Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Administration du composant ne s'ouvre pas

Administration du composant ne s'ouvre pas 13 May 2013 17:53 #10981

Bonjour,

J'ai installé la version 3.0.4 de TC sur un nouveau site, j'ai pu inscrire les informations pour un nouveau template, mais quand je clique sur le lien du template, j'obtiens l'écran de connexion en front-end, je mets mes infos et ça écrit Identifiant de sécurité invalide, pourtant je mets les bonnes infos... puis quand je recule pour revenir en arrière dans l'administration, en recliquant sur le lien du template, j'obtiens une page non formatée... (voir image). Ma version Joomla est 2.5.11. J'ai mis les magic quotes à Off comme j'ai pu lire dans le forum, mais rien à faire. Y a-t-il autre chose que je devrais faire?

Merci.

Geneviève

Please Log in or Create an account to join the conversation.

Administration du composant ne s'ouvre pas 13 May 2013 17:56 #10982

Apparemment la pièce jointe ne s'est pas téléversée, alors j'essaie à nouveau.
Attachments:

Please Log in or Create an account to join the conversation.

Administration du composant ne s'ouvre pas 14 May 2013 07:59 #10989

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23046
  • Karma: 427
  • Thank you received: 2907
salut
il y a des petits soucis avec les pièces jointes sur mon forum :)
essaies de dépublier tous les plugins additionnels que tu as installé dans ton site et réessaies.
essaies aussi de te loguer en front avant d'aller dans template creator pour voir
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Administration du composant ne s'ouvre pas 14 May 2013 13:58 #11014

Salut,

En effet en me loggant en premier en front, je ne rencontre pas le problème de connexion. Toutefois, le problème persiste question d'affichage. Je n'ai rien installé sur le site, aucun plugin, je voulais voir en premier si TC fonctionnait...

Please Log in or Create an account to join the conversation.

Administration du composant ne s'ouvre pas 14 May 2013 14:19 #11015

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23046
  • Karma: 427
  • Thank you received: 2907
vérifies alors ton htaccess ou tout se qui touche à la sécurité (admintools, etc)
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.236 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 641 guests and no members online