Welcome, Guest
Username: Password: Remember me

TOPIC: ALPHA - BETA TEST for the version 4

ALPHA - BETA TEST for the version 4 27 Apr 2018 18:27 #48057

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956
- "Pour la fenêtre code personnalisé, serait il possible d'avoir du pleine page ? "
>> j'ai compris la question ;) je vais voir
Joomlack Webmaster and Developer
The topic has been locked.

ALPHA - BETA TEST for the version 4 27 Apr 2018 18:30 #48058

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956
pb font awesome réglé
Joomlack Webmaster and Developer
The topic has been locked.

ALPHA - BETA TEST for the version 4 27 Apr 2018 19:06 #48059

Alors, pour mon problème de marge.. ce n'est pas ça. En fait j'ai la propriété
.flexiblemodule > .inner, .column > .inner {width:100%;} qui agrandi le contenu de la colonne... Sauf que dans mon ancien template, cette propriété n'était pas appliquée sur cette colonne. Bizarre. Si tu veux je te donne mes deux site pour que tu compares :
developpement.marxiste.org
marxiste.org
Regarde la marge blanche à droite, a disparue dans le site développement. (quelques modules ont changés, mais ça ne change rien).
Last edit: by christophe-31.
The topic has been locked.

ALPHA - BETA TEST for the version 4 27 Apr 2018 20:05 #48061

Sinon pour le reste :
- super pour les fonts
- super pour les nom de templates

- "La classe "tck-module" semble être ajouté automatiquement aux templates, dans les zone de module.
Seulement, ça me fou en l'air une parti de la mise en page"
>> c'est quoi que ça te fout en l'air ?

En fait, j'exagère. De plus, après investigation, ce n'est pas la css propriété en trop le soucis, mais c'est juste un titre qui a sauté. Il est mis en Georgia, alors qu'il est sensé être en "défaut", et donc prendre une autre police. Mais en fait, c'est moi qui ai mal codé mon template, et ta version corrige ce problème. J'ai oublié le !important dans mon custom.css qui doit éviter que le H3 par défaut du template soit pris en compte. En guise de bug, c'est une amélioration en fait ;)

Par contre, j'ai toujours un soucis de taille sur une google font.. C'est bizarre. Cette après midi, au boulot, il semblait corrigé, et chez moi il est toujours là.

- pour le slideshow qui ne marche pas, il y a un message en popup qui te dit clairement qu'il FAUT enregistrer ;)
edite ton module et enregistre, ça marchera

Le pop-up ne dit pas clairement qu'il faut obligatoirement éditer le module... Le pop up s'affiche seulement quand on édite, ou cré un module, or pour le slideshow, il est existant, donc pas besoin de le créer. Mais effectivement, après enregistrement du module ça fonctionne... désolé. Ca résout le problème d'annulation/répétition. Dans tous les cas, il faut gérer le "con", qui comme moi, ne lit pas, et fait la bêtise. Ca ne devrait pas faire planter la position de module.

>> effectivement c'est une module de position standard, ça charge tous les modules mais dans template creator j'ai simplifié pour qu'on ne puisse gérer que les slideshows. Effectivement je comprends que ça puisse sembler bizarre

Ok je viens de voir que j'avais des vieux modules publiés en position 0... Position que je n'utilisait plus depuis des lustres.

- "Dans le gestionnaire responsive, on peut choisir colonne, ou ligne, pour la disposition.
Mais ça n'a aucune influence sur mon template une fois en ligne."
>> testé, chez moi ça marche (avec un template importé)

Ca fonctionne en effet. C'était mes css mobile qui venaient annuler l'effet.
Last edit: by christophe-31.
The topic has been locked.

ALPHA - BETA TEST for the version 4 29 Apr 2018 11:01 #48076

Aujourd'hui, j'ai fait un tour dans les layouts.
J'ai remarqué qu'il y a deux fois le menu "outils", dans le layout articles. A part la partie configuration, tout le reste est identique.
De plus, est ce normal qu'on ne voit rien changer en live quand on change des paramètre ? Par exemple, mon menu outils reste en déroulant, même si je lui met "non"
The topic has been locked.

ALPHA - BETA TEST for the version 4 30 Apr 2018 06:39 #48082

  • micker
  • micker's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 730
  • Karma: 1
  • Thank you received: 22
punaise je part qq jour en vances et 4 pages a lire sur le forum ... vous abusé !
The topic has been locked.

ALPHA - BETA TEST for the version 4 30 Apr 2018 14:52 #48084

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956
lol, ben fallait dire que tu partais en wouacances :! :D
Joomlack Webmaster and Developer
The topic has been locked.

ALPHA - BETA TEST for the version 4 01 May 2018 08:58 #48091

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956

J'ai remarqué qu'il y a deux fois le menu "outils", dans le layout articles

pas vraiment ... il y a "outils" et "outil" ;) tu peux styler l'ensemble ou individuellement

De plus, est ce normal qu'on ne voit rien changer en live quand on change des paramètre ? Par exemple, mon menu outils reste en déroulant, même si je lui met "non"

pour l'instant oui, je n'ai pas encore implémenté l'intéraction à ce niveau là
Joomlack Webmaster and Developer
The topic has been locked.

ALPHA - BETA TEST for the version 4 01 May 2018 09:00 #48092

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956
j'ai voulu aller voir ton site en developpement, mais j'ai une page blanche ...
Joomlack Webmaster and Developer
The topic has been locked.

ALPHA - BETA TEST for the version 4 01 May 2018 09:05 #48093

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23545
  • Karma: 427
  • Thank you received: 2956

.flexiblemodule > .inner, .column > .inner {width:100%;} qui agrandi le contenu de la colonne..

problème réglé
Joomlack Webmaster and Developer
The topic has been locked.
Time to create page: 0.261 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 772 guests and no members online