travelI'm on Holidays until the 19th august.

The questions posted during this period will receive no answer, so please be patient and wait before posting in the forum. Thank you

New registrations are suspended during this period

Je suis en vacances jusqu'au 19 aout.

Je ne répondrai à aucune question postée durant cette période. Merci d'attendre mon retour. Merci

Les inscriptions sur le site sont suspendues pendant cette période

 

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problème d'affichage avec kunena 5.0 RC5

Problème d'affichage avec kunena 5.0 RC5 27 Jul 2016 14:24 #36456

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
Bonjour,

J'ai un soucis avec l'affichage du forum sur mon site. ( www.salmigondis.be )


Ici template avec 3 colonnes


affichage du forum kunena :



Ici template avec 2 colonnes (pas celle de gauche)


et affichage du forum




comme , on peut le constater , il y un agrandissement de la colonne de gauche du forum. Y-a-t-i un conflit entre template-creator et kunena 5.0 RC5 ? Qu'en pensez-vous ? merci.



Ps template avec boostrap activé
forum , template crypsys , pas celui crypsys3 (boostrap3)
Attachments:

Please Log in to join the conversation.

Last Edit: by carabao.

Problème d'affichage avec kunena 5.0 RC5 27 Jul 2016 17:28 #36461

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21382
  • Karma: 427
  • Thank you received: 2702
Salut
j'ai créé un template récemment avec un forum kunena 5, aucun souci relevé
je suis allé sur ton site, je ne vois aucun souci ...
CEd

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Problème d'affichage avec kunena 5.0 RC5 27 Jul 2016 17:39 #36462

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
salut ced,

Non, car j'ai effacé la colonne de gauche dans le template.

Si je remets, la colonne de gauche dans le template, l'affichage correspond à la deuxième image.


Si, tu veux, je veux bien remettre la colonne de gauche dans le template pour que tu puisses constater le problème ?

Please Log in to join the conversation.

Problème d'affichage avec kunena 5.0 RC5 27 Jul 2016 19:06 #36465

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21382
  • Karma: 427
  • Thank you received: 2702
ok, mais demain, là je vais décrocher pour ce soir :)
Fais moi signe quand tu as mis la colonne et je jetterai un oeil

PS : as-tu testé avec protostar ?

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Problème d'affichage avec kunena 5.0 RC5 27 Jul 2016 19:38 #36466

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
Ok, merci et bonne nuit.


Petit test rapide :


- j'ai remis la 3e colonne (gauche) avec 10% (idem pour les autres dimensions)
- j'ai activé mon template, problème d'affichage


- j'ai retiré la 3e colonne (gauche)
- j'ai activé mon template, affichage ok


- j'ai activé la 3e colonne (gauche) avec 10% (idem pour les autres dimensions)
- j'ai activé prostar, affichage ok


- j'ai activé la 3e colonne (gauche) mais en mettant 0%
- j'ai activé mon template, affichage ok


Il me vient une idée, il est vrai qu'il n'y a pas de modules assignés dans les positions de la colonne de gauche, serait-ce l’explication ?

EDIT: Effectivement, si je mets une colonne à gauche (10% par exemple) et que j'assigne un module (sur toutes les pages y compris, celles du forum), le problème d'affichage disparaît. Pas de module assigné, le problème réapparaît.


D'avance, encore merci pour ton aide et à demain soir

Please Log in to join the conversation.

Last Edit: by carabao.

Problème d'affichage avec kunena 5.0 RC5 28 Jul 2016 16:13 #36479

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
Rebonjour ced

Veux-tu que je remette, la troisième colonne ?

Please Log in to join the conversation.

Problème d'affichage avec kunena 5.0 RC5 28 Jul 2016 16:57 #36481

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21382
  • Karma: 427
  • Thank you received: 2702
ok, vas-y, j'ai un créneau de 1h, après je dois partir ...

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Problème d'affichage avec kunena 5.0 RC5 28 Jul 2016 17:09 #36483

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
ok, merci

c'est fait colonne de gauche 10%

Please Log in to join the conversation.

Problème d'affichage avec kunena 5.0 RC5 28 Jul 2016 17:43 #36484

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21382
  • Karma: 427
  • Thank you received: 2702
hé ben voila ...

.noleft .center {
width: 85%;
}

le .center est également utilisé par bootstrap pour centrer les éléments, je ne peux meme pas mettre une classe simple dans un template

bref, edite le fichier template.css et remplace cette règle par

.noleft .center.column {
width: 85%;
}


dis moi si ça marche, auquel cas je modifierai cela dans une prochaine version
The following user(s) said Thank You: carabao

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Problème d'affichage avec kunena 5.0 RC5 28 Jul 2016 17:47 #36485

  • carabao
  • carabao's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 165
  • Thank you received: 9
C'est ok, l'affichage est correcte.

Please Log in to join the conversation.

  • Page:
  • 1
Time to create page: 0.304 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 534 guests and no members online