logo maximenuck 64Maximenu CK

Maximenu CK is a Joomla megamenu dropdown with nice effects.

logo slideshowck 64Slideshow CK

Slideshow CK, nice effect with this slideshow responsive design.

logo accordeonmenuck joomlaAccordeon Menu CK

Accordeon menu CK is a joomla accordion menu with mootools effects.

logo template creator joomlaTemplate Creator CK

Template Creator CK is a tool to create your own Joomla! templates.

Welcome, Guest
Username: Password: Remember me

TOPIC: Videos receive playback error

Videos receive playback error 21 Oct 2016 00:25 #38255

  • webcoast
  • webcoast's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi,
I am trying to use PlaylistCK (mod_playlistck_1.1.7_j3) in Joomla 3.6.2 website, but the videos are not playing. I bought the documentation so that I could read the instructions first (documentation_playlist_ck_en.pdf), but I cannot figure out what I might have done wrong?

I am using the playlist module on this page fraserearthworks.com.au/index.php/mulching but when I try to play the video a playback error is received. I have attached an example of my setup, I am using a local image and a Youtube url. The first video uses URL
The video is not autoplaying, and when you click on the play icon a playback error occurs.

I do not have anything set in the "Link Options" tab, is this correct?
Thanks,
Nicola
Attachments:
The administrator has disabled public write access.

Videos receive playback error 21 Oct 2016 06:22 #38259

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
Hi
the embed url does not work
www.youtube.com/embed/watch?v=F-mal7pc0mM&wmode=transparent
check that you enabled the embed mode in your video
CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Videos receive playback error 21 Oct 2016 07:59 #38263

  • webcoast
  • webcoast's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi,
Allow Embedding was enabled in Youtube, however the Video URL that I had put into the Video URL field was wrong.

I had entered the URL as it appears in the address bar of the video on Youtube


But actually it needs to be taken from the "Share" video "Embed" settings
www.youtube.com/embed/pPV18YGoS9E

Perhaps you could update the documentation to say this, page 19 of the documentation?
Attachments:
The administrator has disabled public write access.

Videos receive playback error 24 Oct 2016 07:24 #38304

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
I have noted this :)
Joomlack Webmaster and Developer
The administrator has disabled public write access.
Time to create page: 0.211 seconds
Powered by Kunena Forum

Mentions légales

Site made by Cédric KEIFLIN

Privacy policy

Copyright © 2010 - 2015

http://forum.joomlack.fr is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Qui est en ligne

We have 282 guests and 3 members online