logo maximenuck 64Maximenu CK

Maximenu CK is a Joomla megamenu dropdown with nice effects.

logo slideshowck 64Slideshow CK

Slideshow CK, nice effect with this slideshow responsive design.

logo accordeonmenuck joomlaAccordeon Menu CK

Accordeon menu CK is a joomla accordion menu with mootools effects.

logo template creator joomlaTemplate Creator CK

Template Creator CK is a tool to create your own Joomla! templates.

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: problem loading in internet explorer

problem loading in internet explorer 25 Jun 2016 17:58 #35818

Hi
I have just developed my website using this image effect ck with class fadeck, the problem is my website works perfect in firefox and chrome but not showing my images in internet explorer, I put my url here, please help me in this as I'm very amatur in this.

the url is: edcomplex.com/products.html
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 10:30 #35822

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
Hi
I have just checked by my side in IE and the images are showing. Try to clear your cache, or check with another computer
CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 10:58 #35825

hi,
sorry but I cleared my cache, still not showing images, my IE version is 10, I checked on other computer but still the same, could you help me in this? tnx
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 13:28 #35827

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
I would like to help you but I can not reproduce the issue. I have retested with the IE emulator to test IE10 + 9, I still see the images and the effect ...

if you remove the effect on the image, does it show on your side ?
Joomlack Webmaster and Developer
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 13:48 #35833

Yes, this is strange that when I remove the effect, it shows images correctly, but after adding the class of effect, no images show.
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 14:01 #35834

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
try another effect like lily to see if it works
Joomlack Webmaster and Developer
The administrator has disabled public write access.

problem loading in internet explorer 26 Jun 2016 21:46 #35839

Unfortunately not working with other effects, I think it's something about compatibility issue, is there any other idea? Tnx
The administrator has disabled public write access.

problem loading in internet explorer 27 Jun 2016 07:12 #35846

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
I have tested on another computer and it also work on IE9 with the IE emulation
I have then tested with IEtester and here the images don't show.

I need to make to more tests to try to reproduce the issue ...
Joomlack Webmaster and Developer
The administrator has disabled public write access.

problem loading in internet explorer 13 Mar 2017 13:44 #40691

  • sunshine09
  • sunshine09's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hello, what about the solution in this case? I've the same problem, no visibility of the pics with internet explorer ...
That's so sad because I've bought your extension and the customer will not accept this error ...
Please help me
The administrator has disabled public write access.

problem loading in internet explorer 13 Mar 2017 14:01 #40692

  • ced1870
  • ced1870's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 17463
  • Thank you received: 2230
  • Karma: 388
Hi
the paid addon has nothing to do with the rendering of the product

give me your url to check this and tell me on which version of IE you have the problem
CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.222 seconds
Powered by Kunena Forum

Mentions légales

Site made by Cédric KEIFLIN

Privacy policy

Copyright © 2010 - 2015

http://forum.joomlack.fr is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Qui est en ligne

We have 346 guests and 6 members online