logo maximenuck 64Maximenu CK

Maximenu CK is a Joomla megamenu dropdown with nice effects.

logo slideshowck 64Slideshow CK

Slideshow CK, nice effect with this slideshow responsive design.

logo accordeonmenuck joomlaAccordeon Menu CK

Accordeon menu CK is a joomla accordion menu with mootools effects.

logo template creator joomlaTemplate Creator CK

Template Creator CK is a tool to create your own Joomla! templates.

Welcome, Guest
Username: Password: Remember me

TOPIC: Multilingual

Multilingual 24 Jul 2015 15:15 #28933

  • christof
  • christof's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
i created language files and add languages on cookiesck.xml but nothing changed.
Can you help me. Thanks
The administrator has disabled public write access.

Multilingual 24 Jul 2015 15:27 #28934

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
Hi
you just have to create the .ini files in the administrator/language folder
CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Multilingual 24 Jul 2015 16:20 #28938

  • christof
  • christof's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Works - thank you very much
The administrator has disabled public write access.

Multilingual 18 Oct 2015 09:14 #30454

  • tixi23
  • tixi23's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi,
I just started with joomla and for a beginner is all very difficult.
you tell me exactly which file I have to change to change the language and its path in the folder ???
I thank you in advance for your time and your help
The administrator has disabled public write access.

Multilingual 18 Oct 2015 15:48 #30461

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
Hi
I just started with joomla and for a beginner is all very difficult.
welcome in the joomla! world. The problem is just that people want to make one click and that all is made automatically. This is not possible ;)
Some other systems are may be more "user friendly", but you are not able to do the same things with the core functions. Just my two cents :)


for the language, go in the folder
plugins/system/cookiesck/language
you will find the .ini file in english that you can translate into your language xx-XX

then paste your language file in
administrator/language/xx-XX.plg_system_cookiesck.ini

CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.
The following user(s) said Thank You: tixi23

Multilingual 18 Oct 2015 18:16 #30463

  • tixi23
  • tixi23's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks, my comment was not because I'm lazy but just because I really didn't know how to use it.
Thanks to your help I have immediately solved my problem and learned something new.
Thanks a lot.
Regards
The administrator has disabled public write access.

Multilingual 18 Oct 2015 18:45 #30464

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
no problem, you are welcome :)
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Multilingual 31 Oct 2016 15:05 #38518

  • 7webcreator
  • 7webcreator's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
Hello,

I have created the .ini files in the folder administrator,however, the notification displays only for one language: the language that is not per default. Any other suggestions to make it works?

Thank you
The administrator has disabled public write access.

Multilingual 01 Nov 2016 09:49 #38525

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
Hi
if you have the files in the correct place, it shall work. Check that there is no error in your language files, you can also acivate the language debugger in the website config to see what is wrong
CEd
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Multilingual 22 Nov 2016 23:48 #38923

  • joomleb
  • joomleb's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 64
  • Karma: 0
Hi CEd,
maybe is:

for the language, go in the folder
plugins/system/cookiesck/language/en-EN
you will find the .ini file in english that you can translate into your language xx-XX
then paste your language file in
administrator/language/xx-XX/xx-XX.plg_system_cookiesck.ini + xx-XX.plg_system_cookiesck.sys.ini

isn't it ?
Last Edit: 23 Nov 2016 00:07 by joomleb.
The administrator has disabled public write access.
Time to create page: 0.240 seconds
Powered by Kunena Forum

Mentions légales

Site made by Cédric KEIFLIN

Privacy policy

Copyright © 2010 - 2015

http://forum.joomlack.fr is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Qui est en ligne

We have 128 guests and 5 members online