logo maximenuck 64Maximenu CK

Maximenu CK is a Joomla megamenu dropdown with nice effects.

logo slideshowck 64Slideshow CK

Slideshow CK, nice effect with this slideshow responsive design.

logo accordeonmenuck joomlaAccordeon Menu CK

Accordeon menu CK is a joomla accordion menu with mootools effects.

logo template creator joomlaTemplate Creator CK

Template Creator CK is a tool to create your own Joomla! templates.

Welcome, Guest
Username: Password: Remember me

TOPIC: My mooCoverFlow menu won't show up

My mooCoverFlow menu won't show up 02 Jun 2011 19:24 #233

  • jkirkpat
  • jkirkpat's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Greetings, I'm American and I hope someone speaks English :huh:

My images won't display in my mooCoverFlow. Am I doing this right? I upload my images for each individual menu item as follows:

Menu Manager: Edit Menu Item and then I go to Link Type Options/Link Image

The module loads just fine, but no images.

In the module settings, the First Image Index is set to 0. Is this correct?

Please help!
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 03 Jun 2011 05:54 #238

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
hi
please send me your website url and a screenshot of a menu item params + module params
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 06 Jun 2011 14:30 #263

  • jkirkpat
  • jkirkpat's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi, there:

I responded to your email by sending you screenshots of both my MooCoverFlow params plus how I attached images to my menu items. I'm attaching also to the forum, so whichever communication is easiest.

The URL to my test site is:

illuminae.info/matec/

Grateful for your help!
Attachments:
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 06 Jun 2011 17:09 #268

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
if you put a native joomla menu, do you see the images ? they are not loaded.
you may have an issue in your menu config
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 06 Jun 2011 17:37 #270

  • jkirkpat
  • jkirkpat's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Thanks for the quick reply.

Yes, as you can see from my test site URL, I tested with any old image attached to my Home button:

illuminae.info/matec/

...and the image attaches itself just fine to the menu item.

Again, I do this as follows:

Menu Manager: Edit Menu Item and then I go to Link Type Options/Link Image

Is this right?
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 07 Jun 2011 11:35 #280

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
yes this is right. But it seems like if you set images to another menu than the one you choose in the module coverflow.
Please put a native menu which displays the menu set in the coverflow to see if these images are shown
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 04 Jan 2012 09:28 #1249

  • bagou01
  • bagou01's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 127
  • Thank you received: 1
  • Karma: 0
hi
i got the same issue here.
installed it, chose a menu for which i assigned images (the same menu i used to test the kwickmenu so as it worked with it, i guess it should work now), but still i don't get nothing.
it's published, on all pages, at the same position kwickmenu was, and kwickmenu works... but with moocover i don't get nothing, only blank. no text no slider no image no nothing....
any idea?
will it be compatible with joomla 2.5 ?
Last Edit: 04 Jan 2012 10:03 by bagou01.
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 04 Jan 2012 10:25 #1250

  • ced1870
  • ced1870's Avatar
  • NOW ONLINE
  • Administrateur
  • Posts: 17490
  • Thank you received: 2232
  • Karma: 389
salut régis
je ne suis pas sur d'avoir compris ton souci... tu as une url ? depuis le temps tu devrai savoir qu'il faut me donner un lien pour voir le souci ;)

pour 2.5 je ferai mon possible pour migrer les extensions dès que la version stable sera sortie
Joomlack Webmaster and Developer
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 04 Jan 2012 11:00 #1254

  • bagou01
  • bagou01's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 127
  • Thank you received: 1
  • Karma: 0
hu
déso je teste en local, et en 1.7 ça a l'air de fonctionner, j'ai juste un soucis avec le autostart activé mais qui ne lance pas dés le début...
The administrator has disabled public write access.

Re: My mooCoverFlow menu won't show up 04 Jan 2012 13:23 #1255

  • bagou01
  • bagou01's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 127
  • Thank you received: 1
  • Karma: 0
concernant l'autoplay, je viens de voir qu'en fait ça n'est pas un autoplay mais un bonton pour activer l'autoplay... si je comprends bien c'est un "play" en fait et pas un autoplay, puisque il ne démarre pas automatiquement.... non?
The administrator has disabled public write access.
Time to create page: 0.222 seconds
Powered by Kunena Forum

Mentions légales

Site made by Cédric KEIFLIN

Privacy policy

Copyright © 2010 - 2015

http://forum.joomlack.fr is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Qui est en ligne

We have 145 guests and 5 members online